Ask Your Question
0

credentials issues for Mini Cassia Association of Realtors

asked 2016-04-27 13:29:47 -0500

we were issues credentials for this MLS and we are getting a 401 unauthorized error. can you verify the account is set up correctly?

URL: http://mcassiamls.rets.paragonrels.co... User: smarter

edit retag flag offensive close merge delete

Comments

I'm not seeing an account with that user name on that site. Are you sure you are using the correct login name and that it is for that particular site? What would it have been registered under?

bwolven gravatar imagebwolven ( 2016-04-27 15:01:36 -0500 )edit

actually the username is sagent, not smarter sorry about that

SmarterAget gravatar imageSmarterAget ( 2016-04-27 15:04:07 -0500 )edit

URL is : http://mcassiamls.rets.paragonrels.co...

and in a browser I get the same error.

SmarterAget gravatar imageSmarterAget ( 2016-05-03 17:19:25 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-04-27 15:17:40 -0500

updated 2016-04-27 17:27:21 -0500

Working now that they are using correct login name: sagent

What URL are you using in RETS connector?

HTTP: "http://mcassiamls-rets.paragonrels.com/rets/fnisrets.aspx/MCASSIAMLS/login?rets-version=rets/1.7.2'

HTTPS: "https://mcassiamls-rets.paragonrels.com/rets/fnisrets.aspx/MCASSIAMLS/login?rets-version=rets/1.7.2"

Also can you use your credentials to login to that URL in a browser?

edit flag offensive delete link more

Comments

Actually I just put the wrong username in this post, it is still not working. We use rets connector for all of our rets downloads and I am still getting a 401

SmarterAget gravatar imageSmarterAget ( 2016-04-27 16:12:35 -0500 )edit

So in the browser, you get the login prompt, but it won't accept your credentials?

bwolven gravatar imagebwolven ( 2016-05-04 09:11:43 -0500 )edit

thats correct, I enter the credentials and it just pops back up with the popup box for the credentials

SmarterAget gravatar imageSmarterAget ( 2016-05-04 09:15:23 -0500 )edit

So you are using sagent and the password you were given in the proper case including any special characters?

bwolven gravatar imagebwolven ( 2016-05-04 09:27:03 -0500 )edit

yes we are, we have someone from your support staff verify we are using the correct credentials (i.e. user and password)

SmarterAget gravatar imageSmarterAget ( 2016-05-04 10:18:25 -0500 )edit

Have you tried in a browser on a computer that is on a different network that has a different external IP address?

bwolven gravatar imagebwolven ( 2016-05-04 10:32:31 -0500 )edit

yes I have tried on three different computers, 1) production server, 2 office desktop, 3 home desktop all three have different external ip addresses

SmarterAget gravatar imageSmarterAget ( 2016-05-04 10:41:55 -0500 )edit
1

Were you able to get this working yet?

bwolven gravatar imagebwolven ( 2016-05-12 15:56:41 -0500 )edit

qwe finally got this resolved. the password they sent us was incorrect. We have them change the password and we were able to successfully log in

SmarterAget gravatar imageSmarterAget ( 2016-07-13 11:45:54 -0500 )edit

Glad to hear you are working now. Thanks for the update.

bwolven gravatar imagebwolven ( 2016-07-14 08:11:41 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-27 13:29:47 -0500

Seen: 130 times

Last updated: Apr 27 '16