Ask Your Question
0

WP Importer Help with Rets

asked 2016-12-11 16:13:07 -0500

jobeleonard gravatar image

updated 2016-12-14 17:25:28 -0500

I keep getting the same error when importing my RETS feed with WP Importer. Is there anyone who can offer assistance?

"success":"false","message":"There was an issue doing the RETS search: Illegal number in range for field [L_StatusCatID] Error in the application."

Added additional information:

URL: "http://laar-rets.paragonrels.com:80/rets/fnisrets.aspx/LAAR/login"

Loginname: Jobe

Thank you very much.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-12-14 17:01:22 -0500

You are sending "(ListingStatus=|Active)" when you need to be sending "(ListingStatus=|1)" which is the lookup's Value for active.

edit flag offensive delete link more

Comments

So I modified over to the (ListingStatus=|1) but now my error has changed to

Could not connect to RETS server: HTTP - 411 - Length Required Length Required HTTP Error 411. The request must be chunked or have a content length.

(Screenshot attached too)

https://postimg.org/image/x7x9fv9gn/

jobeleonard gravatar imagejobeleonard ( 2016-12-14 17:52:41 -0500 )edit

Are you using POST or GET? Are you setting the Content-Length header on your request?

bwolven gravatar imagebwolven ( 2016-12-14 19:04:26 -0500 )edit

I am actually very new to this, so I am sure you will find it comical, but I do not know if I am using Post, Get, or setting a content header. Can you suggest any good training resources that I could sharpen my knowledge? I also really appreciate all the help you are providing.

jobeleonard gravatar imagejobeleonard ( 2016-12-15 06:58:29 -0500 )edit

It's funny you are getting that error now since that error should come before the one you had before if its an issue. Try changing your search query back to the original on and see if the original error returns.

bwolven gravatar imagebwolven ( 2016-12-15 08:24:51 -0500 )edit

I modified back to the (ListingStatus=|Active) but still got the same error message.

jobeleonard gravatar imagejobeleonard ( 2016-12-15 08:30:14 -0500 )edit

The 411 error? Or the original one you had?

bwolven gravatar imagebwolven ( 2016-12-15 08:31:18 -0500 )edit

The 411 error. Screenshot attached. https://postimg.org/image/7jn5juhyh/

jobeleonard gravatar imagejobeleonard ( 2016-12-15 08:44:18 -0500 )edit

So it looks like maybe something else changed in your configuration since you made your initial attempts where you were sending (ListingStatus=|Active) since the error indications have changed. Can you please verify that your configuration is still how you initially configured it?

bwolven gravatar imagebwolven ( 2016-12-15 08:51:16 -0500 )edit

I disabled a few plugins and now it shows the source is good. What I would like to do is import the properties on the feed to my website. Any advice for next step?

https://postimg.org/image/ljkdiwhjr/

jobeleonard gravatar imagejobeleonard ( 2016-12-15 10:52:17 -0500 )edit

I would suggest you set your RETS version to 1.7.2 or 1.8. I'm not really familiar with the product you are using so I wouldn't be much help.

bwolven gravatar imagebwolven ( 2016-12-15 11:00:21 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-12-11 16:13:07 -0500

Seen: 553 times

Last updated: Dec 14 '16