Ask Your Question
0

Agents missing from Northern Michigan RETS feed

asked 2017-09-29 08:35:17 -0500

msmith gravatar image

updated 2017-09-29 08:40:46 -0500

Hi,

This is very similar to another question about the Little Rock MLS, but it's happening consistently for me.

The Northern Michigan MLS consists of 2 boards (Emmet and ACK). I'm able to retrieve the listing and office records for both boards, but when I request all agent records (using U_AgentID=0+), I'm only getting the records for Emmet. Doesn't matter whether I use Agent or ActiveAgent. This is the 70th RETS feed I've set up (14th Paragon), and I've never run into this issue before (no idea if any of the other feeds represented multiple boards though since it's never been an issue).

URL: http://nmmls.rets.paragonrels.com/ret...
username: layneL2017

Thanks,
Matt Smith
Lake Homes Realty

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2017-09-29 17:42:44 -0500

msmith gravatar image

I just tried it again, and it's still doing the same thing. The only agent records coming back (1149 of them) are associated with the Emmet Association. I'm not seeing any agent records for the ACK Association.

There are a bunch of others, but the specific test case I was looking at is the LD_2 property record with L_ListingID = 453365 and L_ListAgent1 = 178. I'm not able to retrieve the agent record with U_AgentID = 178 (either through our conversion program, or doing the search through a web browser).

Thanks,
Matt

edit flag offensive delete link more
0

answered 2017-09-29 15:32:05 -0500

updated 2017-09-29 15:52:53 -0500

I notified the System Support Manager (SSM) who is looking into the issue.

2017-09-29 15:55 Update: This should be fixed now. Can you verify that it is working properly and comment. Thanks.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-29 08:35:17 -0500

Seen: 447 times

Last updated: Sep 29 '17