Ask Your Question
0

Failed to Get Metadata - Rets Status Code Unable to Parse response as XML

asked 2017-12-13 01:15:23 -0500

Heyo,

I've been trying to get access to the RETS feed for the LewisClark area for quite some time now. I have access to the Tri-Cities (Washington) one and have used the rets connector program to do the pulls.

I'm using the following information:

Account Name: KOLARrets

URL: http://lewisclark.rets.paragonrels.co...

Error that I'm receiving:

Failed to get metadata:
Failed: unable to log in: Rets status code = -2 Unable to parse response as XML

RESPONSE:
???<?xml version ="1.0" ?>
<RETS ReplyCode="20036" ReplyText="miscellaneous server error." >
</RETS>

And that error has been received using multiple programs. I've tried working with the other support offices but they recommended I come and post here.

Thank you for your time!

-Adam

edit retag flag offensive close merge delete

Comments

Are you still having issues with this?

bwolven gravatar imagebwolven ( 2017-12-13 11:08:18 -0500 )edit

Yeah, its been going on as an issue for several weeks and I just tried it again a few moments ago but to no avail.

PullmanMarketing gravatar imagePullmanMarketing ( 2017-12-13 11:10:30 -0500 )edit

What RETS version do you have the RETS Connector connection set to? What Query are you using? Have you tried clearing the metadata in RETS Connector so It gets downloaded again?

bwolven gravatar imagebwolven ( 2017-12-13 11:14:52 -0500 )edit

I'm using Rets Connector 1.2.7190 and I've tried 1.5, 1.7.2, 1.8, while also clearing the metadata at every step.

Here is an image what where I get in the process: http://pullmanmarketing.com/wp-conten...

PullmanMarketing gravatar imagePullmanMarketing ( 2017-12-13 12:15:40 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-12-13 14:11:32 -0500

I should have caught this the first time. The URL has a spelling error in it.

"http://lewisclark.rets.paragonrels.com/rets/fnisrets.aspx/LEWISCLARK/login?rets-version=rets/1.8"

It said "FINISRETS.ASPX" when it should have been "FNISRETS.ASPX", note the extra "i" in the original.

Let me know if that works for you with the change.

edit flag offensive delete link more

Comments

Alrighty! It looks like it is working now.

THANK YOU SO MUCH!!!!!!!!!!

Can't believe it was that simple.

PullmanMarketing gravatar imagePullmanMarketing ( 2017-12-13 15:34:40 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-13 01:15:23 -0500

Seen: 264 times

Last updated: Dec 13 '17