Ask Your Question
0

RANW - missing photos [closed]

asked 2018-07-12 17:37:52 -0500

url - http://ranwmls.rets.paragonrels.com/r... username - DataBase

For MLS#50177689, the L_PictureCount is 25. We could only retrieve three photos. We used the following query - GetObject?rets-version=rets/1.7.2&Resource=Property&Type=Photo&Location=0&ID=50177689:4

Starting with the fourth photo, we received "<rets replytext="No object found [50177689:4]." replycode="20403"> </rets>".

There are more similar missing photos for other listings. Thank you.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tphu
close date 2019-06-14 16:32:04.382989

Comments

Hi, here is another MLS#50187348 with a similar problem. GetObject is returning 9 photos while L_PictureCount = 21. Please advise.

tphu gravatar imagetphu ( 2018-07-23 12:32:42 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-07-16 09:59:17 -0500

I have reviewed the requested MLS #, and it appears that the Agent has modified the photos, and now has a count of 21. I manually pulled the first five photos, with no errors - please ensure this has resolved the issue for you.

edit flag offensive delete link more

Comments

Hi, here are more listings with a similar problem - 50186574, 50174124, 50184009, 50181487

tphu gravatar imagetphu ( 2018-07-16 12:15:21 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2018-07-12 17:37:52 -0500

Seen: 184 times

Last updated: Jul 16 '18