Ask Your Question
0

Attention Sandicor RETS Vendors:

asked 2018-09-18 16:10:07 -0600

updated 2018-09-21 17:54:25 -0600

Attention Sandicor RETS Vendors:

There will be a RETS URL change happening on 9/19/2018.
The RETS server will be unavailable on 9/18/2018 between 10:00pm and 5:00am PST.
Once the system is back up on 9/19/2018, you must use the new RETS URL to avoid service interruption.

New RETS URL: "https://spn-rets.paragonrels.com/rets/fnisrets.aspx/SPN/login?rets-version=rets/1.7.2"
Note: There are no metadata changes for this update.

UPDATE: 2018-09-21

If you are utilizing the photo URL and have stored and maintained your own database instead of pulling them dynamically, be aware that the photo URL has changed and you will need to "PULL the Photo URLs Again" to update your database.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-18 16:20:00 -0600

Information Only.

edit flag offensive delete link more

Comments

My credentials aren't working at the new URL. I've asked the broker to verify his account status, but the failure coincides with the URL change. Is there anything that changed at the new location that would have affected login credentials? The response I'm getting to the login request is an HTTP 401 status.

tmanhollan gravatar imagetmanhollan ( 2018-09-22 08:46:47 -0600 )edit

Were you using HTTPS or HTTP URL before the change?
For HTTPS Paragon RETS only supports basic authentication.
For HTTP Paragon RETS requires Digest authentication.

bwolven gravatar imagebwolven ( 2018-09-24 09:02:06 -0600 )edit

I actually tried both after noticing the error, but prior to the change I was using HTTPS. Looking at the logs now, I see in HTTPS it is doing basic auth and in HTTP it's doing digest. In both cases, the response is "HTTP 401 Invalid Username/Password combination" and the response body contains a description: "401 - Unauthorized: Access is denied due to invalid credentials. You do not have permission to view this directory or page using the credentials that you supplied."

tmanhollan gravatar imagetmanhollan ( 2018-09-24 09:29:17 -0600 )edit

You can also try the URL above in a browser and login when prompted.
If it doesn't work in the browser, you account may be disabled.
Since I don't have your account name I can't check and see.
If it is, you would need to go through the MLS to get it enabled.

bwolven gravatar imagebwolven ( 2018-09-24 09:37:47 -0600 )edit

Thank you. Yes, same response in the browser. I have a conversation going with the broker and it looks like it's on his end, so I'll continue with him. Thanks for your help.

tmanhollan gravatar imagetmanhollan ( 2018-09-24 10:00:18 -0600 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-09-18 16:10:07 -0600

Seen: 107 times

Last updated: Sep 21