Ask Your Question
0

REALTOR® Association of New Mexico - Missing Agent ID

asked 2018-10-03 09:50:50 -0600

MLSNotify gravatar image

We are missing data in the "la1usercode" field for about 700+ listings. As this is the agent ID field (please let us know if another field should be used), the missing data is causing issues with our customer's listings. Can you please investigate?

UN: 086003541

edit retag flag offensive close merge delete

Comments

What login URL? And is UN: 086003541 the Account you are using for RETS?

bwolven gravatar imagebwolven ( 2018-10-03 11:54:45 -0600 )edit

Sorry about that! Here the URL and the Username is 086003541 http://ranm.rets.fnismls.com/rets/fni...

MLSNotify gravatar imageMLSNotify ( 2018-10-03 12:27:53 -0600 )edit

Are you sure that is the correct account that you are using for RETS?
It doesn't have access to any resources.
I do see this account with the same WolfNet user agent: 617500030 and it appears to be pulling data.
But when I connect using it, I show all the values in the LA1_AgentID field.

bwolven gravatar imagebwolven ( 2018-10-03 13:28:42 -0600 )edit

OK, we have changed credentials to the following UserName: 086003005, however, we are still coming up with 700+ listings missing the agent ID field. Is there a specific user agent value we should be using for this account as well? WE do not seem to have this on file, however. Thanks!

MLSNotify gravatar imageMLSNotify ( 2018-10-03 16:04:30 -0600 )edit

Can you give me some specific example?
Class and L_ListingID.

bwolven gravatar imagebwolven ( 2018-10-03 16:07:08 -0600 )edit

Here is a sampling of the listings missing the data. 20171101 20175264 20175277 20182938 20082495 20082518 20082522 20082901 20082902 20112246 20114185 20114380 20114391 20114500 20115634 20116173 20118560 20118763 20119164 20119582 20120102 20120228 20120891 20120910 20123401 20123797 20123916 20124221 20124400 20124402 20124621 20130160 20130161 20130462 20130870 20131563 20131818 20132418 20133491 20133589 20133892 20134656 20135009 20135041 20135273 20135274 20135325 20140656 20140721

MLSNotify gravatar imageMLSNotify ( 2018-10-03 16:17:05 -0600 )edit

I don't think you need any specific user agent other than the "WolfNet/1.5" you are using.
Of the listings above, 4 are RE_1 and they show L_ListAgent1=-1 which is House agent.
A few Paragon MLSs use House agent functionality.
The other 45 all appear to be from LD_2 and all have the LA1_AgentID value populated.
Here are a few returned: 20082495=GA14, 20082518=GA14, 20082901=HO45
These were all pulled using account: 617500030

bwolven gravatar imagebwolven ( 2018-10-03 17:35:40 -0600 )edit

Were you able to get this working?

bwolven gravatar imagebwolven ( 2018-10-15 12:20:19 -0600 )edit

Are you still having issues with this?

bwolven gravatar imagebwolven ( 2018-10-16 15:29:00 -0600 )edit

1 Answer

Sort by ┬╗ oldest newest most voted
0

answered 2018-10-16 15:37:05 -0600

MLSNotify gravatar image

We should be good now, thanks!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-10-03 09:50:50 -0600

Seen: 30 times

Last updated: Oct 03