Ask Your Question
0

Additional Exclamation Marks in Feed?

asked 2019-01-21 09:40:31 -0500

dhasler gravatar image

We were contacted by a client saying their public remarks were showing duplicate exclamation marks in the Northeast Louisiana MLS. They provided a screenshot of the remarks in the MLS and it showed single marks. However in the RETS feed, we are seeing two exclamation marks each time a mark is used. Would it be possible to see where the discrepancy is occurring?

URL: http://nelbor.rets.paragonrels.com/re...

Example Listings: 186188,186211,186186,186198,185756

Example Remarks as we are receiving them (screenshot from MLS shows singe exclamation marks): 'Updated 3BR\2BA on a large half-acre lot in North Monroe!! Conveniently located right in the heart of Monroe, this beautiful home is the picture perfect American Dream!! 2 spacious living areas, enclosed 2-car garage, fenced backyard w\ storage shed, large covered back porch for entertaining - Come see today!!!'

edit retag flag offensive close merge delete

Comments

What account name are you using?

bwolven gravatar imagebwolven ( 2019-01-22 11:00:48 -0500 )edit

Username: reliance

dhasler gravatar imagedhasler ( 2019-01-22 11:01:53 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2019-01-21 19:17:00 -0500

updated 2019-01-22 08:32:11 -0500

Here's the text I get when I pull the example you listed above:

L_ListingID: 186211
LR_remarks22: Updated 3BR/2BA on a large half-acre lot in North Monroe! Conveniently located right in the heart of Monroe, this beautiful home is the picture perfect American Dream! 2 spacious living areas, enclosed 2-car garage, fenced backyard w/ storage shed, large covered back porch for entertaining - Come see today!

Paragon RETS returns the data in UTF-8. Are you doing any substitutions on your side perhaps? I notice that the slash in "3BR/2BA" and "w/" are both reversed in your example.

edit flag offensive delete link more

Comments

Interesting. We use UTF-8 by default and we aren't doing any char replacements.

Checking competing sites, I see the additional exclamation marks on each site I find the listings, so it looks like it's not just our pull:

https://michele-roberts.com/homes-for...

https://www.harrisonlillyteam.com/pro...

Additionally extremely odd is that the slashes on those sites show as how you received them, but not us.

dhasler gravatar imagedhasler ( 2019-01-22 10:35:06 -0500 )edit
1

I Figured out what the issue is.
The MLS has data watermarking enabled for the LR_remarks22 field for your account profile.
I show similar data when I connect using your account.

bwolven gravatar imagebwolven ( 2019-01-22 11:30:44 -0500 )edit

Thank you so much for looking into that.

Is this something we need to reach out to the MLS to correct?

dhasler gravatar imagedhasler ( 2019-01-22 11:36:14 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-01-21 09:40:31 -0500

Seen: 750 times

Last updated: Jan 22