Ask Your Question
0

Valley MLS- Watermarks Not Appearing on Photos

asked 2019-03-08 12:10:26 -0500

Hi, Redfin MLS Team here,

We have been talking with Valley MLS because they are saying there should be watermarks on their photos but we are unable to see them on the photos we pull. They also checked what happens when they pull the URL and view the image from there. Neither image has a watermark.

Image URL: http://cdnparap100.paragonrels.com/Pa...

URL: http://huntsville.retsiq.com/contactl...

Any insights on why the watermark isn't showing up is appreciated.

Thanks!

edit retag flag offensive close merge delete

Comments

What account name are you using to connect?

bwolven gravatar imagebwolven ( 2019-03-08 12:31:10 -0500 )edit

REDFIN

Redfin MLS Team gravatar imageRedfin MLS Team ( 2019-03-08 12:37:49 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-03-08 13:28:17 -0500

I notified the System Support Manager (SSM) who will work with the MLS to get this resolved.

edit flag offensive delete link more

Comments

Thanks

Redfin MLS Team gravatar imageRedfin MLS Team ( 2019-03-08 13:40:56 -0500 )edit

You should be getting watermarked images on any new pulls now.
Can you verify that it is working?

bwolven gravatar imagebwolven ( 2019-03-11 12:16:16 -0500 )edit

Hi, yes this appears to now be working https://www.redfin.com/AL/Fyffe/74-No.... Thanks!

Redfin MLS Team gravatar imageRedfin MLS Team ( 2019-03-11 13:08:25 -0500 )edit

Great!

bwolven gravatar imagebwolven ( 2019-03-11 13:25:56 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-03-08 12:10:26 -0500

Seen: 181 times

Last updated: Mar 08