Ask Your Question
0

Invalid Credentials

asked 2019-05-22 08:14:11 -0500

updated 2019-05-22 08:57:55 -0500

CRMLS is updating their URL to:

https://crmls-spn-rets.paragonrels.co...

The credentials were meant to stay the same as what we had, but they do not work with this new URL.

Our current credentials are: "username": "SHOWCASEIDX",

The URL we were using previously was:

https://pt.rets.crmls.org/contact/ret...

Your assistance is appreciated

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-05-22 09:25:31 -0500

You will need to contact the MLS on this one and verify that you are supposed to be switching to Paragon RETS.
I don't even see your account name in Paragon.

edit flag offensive delete link more

Comments

Interesting.. The first time I asked them, they referred me to this forum.. Back to the drawing board..

showcase_support gravatar imageshowcase_support ( 2019-05-22 11:24:26 -0500 )edit

Were you able to get this figured out?

bwolven gravatar imagebwolven ( 2019-05-23 06:47:15 -0500 )edit

No. I reached back out to CRMLS but never heard back..

showcase_support gravatar imageshowcase_support ( 2019-05-23 09:07:38 -0500 )edit

Does your original connection information still work?
If so, I would still use that until you hear otherwise.

bwolven gravatar imagebwolven ( 2019-05-23 09:17:17 -0500 )edit

Got it sorted out! Thanks

showcase_support gravatar imageshowcase_support ( 2019-05-23 12:03:57 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-05-22 08:14:11 -0500

Seen: 35 times

Last updated: May 22