Ask Your Question
0

Unable to load any records for Property RE_1

asked 2019-07-25 13:32:54 -0500

updated 2019-07-25 14:00:30 -0500

RETS URL: http://valleymls-rets.paragonrels.com... Account Name: BUILDERDES

We are working on moving some of our RETS feeds out of a 3rd party provider and to use our in house tools. For this this feed we are able to pull in records from Office Office and Agent Agent but are unable to pull in Property records from any class. Notably we need to pull in records from Property RE_1.

I have tried a number of several generic queries as well as some specific queries (with known L_ListingID values) to target records but continue to get error 20201 for all queries we have attempted.

Any assistance you can provide would be greatly appreciated.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-07-25 14:05:10 -0500

You will need to contact the MLS for this.
Your account needs to have a Profile assigned.

edit flag offensive delete link more

Comments

Were you able to contact the MLS and get this fixed?

bwolven gravatar imagebwolven ( 2019-07-29 14:52:29 -0500 )edit

I was able to get ahold of them. They have two different systems and have recommended that we use the other one instead. Thank you for your assistance.

justin4builderdesigns gravatar imagejustin4builderdesigns ( 2019-07-29 15:10:48 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-07-25 13:32:54 -0500

Seen: 23 times

Last updated: Jul 25