Ask Your Question
0

401 Unauthorized

asked 2019-09-05 14:53:44 -0500

I have at least 45 feeds down right now, all with "401 Unauthorized". Here are two examples:

http://setexasmls.rets.paragonrels.co... This is for Beaumont, TX. User ID = Sammy

http://parmls.rets.paragonrels.com/re... This is for Pensacola, FL. User ID = CWS

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-09-05 14:59:21 -0500

Can you verify that they are still down?

edit flag offensive delete link more

Comments

Hi Bruce, yes they are.

JoeW gravatar imageJoeW ( 2019-09-05 15:03:09 -0500 )edit

Great.

bwolven gravatar imagebwolven ( 2019-09-05 15:05:25 -0500 )edit

Found that these feeds, using the same credentials, work from a different location (Seattle area). As though this was a Cloudflare-type service blocking requests from a certain region. IOW, my colleague has no Paragon feeds down due to credentials. My requests originate at a datacenter in Southern California.

JoeW gravatar imageJoeW ( 2019-09-05 15:13:39 -0500 )edit

Any idea as to what's up? All 70 Paragon feeds I have return 401-Unauthorized.

JoeW gravatar imageJoeW ( 2019-09-05 17:06:28 -0500 )edit

Looking into the issue.

bwolven gravatar imagebwolven ( 2019-09-05 19:20:48 -0500 )edit

Pretty much all 130 feeds we have are giving us this error as well since shortly after noon yesterday PDT. All feeds have different credentials.

LenVinci gravatar imageLenVinci ( 2019-09-06 08:28:18 -0500 )edit

Same timing for me, more or less. 70+ feeds in total.

JoeW gravatar imageJoeW ( 2019-09-06 09:08:10 -0500 )edit

Hello Joe! I believe i see the IP you are mentioning, i do see all other requests are successful, except the Cali one has not been submitted since yesterday. I'm verifying the IP is not blocked, and i'll reply back once I get a response!

Sadie gravatar imageSadie ( 2019-09-06 10:29:48 -0500 )edit

JoeW or LenVinci do either of you have feeds from either GAMLS or NEREN?
if so, can you see if they are working now?

bwolven gravatar imagebwolven ( 2019-09-06 10:40:26 -0500 )edit

Yes! Both are working now. Great news. The others?

JoeW gravatar imageJoeW ( 2019-09-06 10:44:23 -0500 )edit

Okay Joe, it doesn't look like your IP is being blocked either, i'd check to make sure there isn't a possible firewall blocking from that specific destination.

Sadie gravatar imageSadie ( 2019-09-06 10:44:30 -0500 )edit

Yes I have feeds from both of those and those are working. Many many others are not though. nnrmls , wcfbor, seamls just to mention 3 of the over 100.

LenVinci gravatar imageLenVinci ( 2019-09-06 10:44:36 -0500 )edit

Thanks Sadie. As with Len, the two noted are ok and a few others appear to be lighting up successfully - but not all.

JoeW gravatar imageJoeW ( 2019-09-06 10:47:08 -0500 )edit

I spoke too soon. Only the two noted are working.

JoeW gravatar imageJoeW ( 2019-09-06 10:53:01 -0500 )edit

The rest of the sites should be fixed on or before 1pm CST.

bwolven gravatar imagebwolven ( 2019-09-06 11:18:31 -0500 )edit

Thanks Bruce. You have pinned down the issue then?

JoeW gravatar imageJoeW ( 2019-09-06 11:24:26 -0500 )edit

JoeW and LenVinci. Can you verify that your other feeds are working now too?

bwolven gravatar imagebwolven ( 2019-09-06 12:56:08 -0500 )edit

My feeds all appear to be working just fine now. Thanks!

LenVinci gravatar imageLenVinci ( 2019-09-06 13:25:32 -0500 )edit

Yes, they're all working now. Sigh of relief. What was it?

JoeW gravatar imageJoeW ( 2019-09-06 13:25:48 -0500 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2019-09-05 14:53:44 -0500

Seen: 81 times

Last updated: Sep 05