Ask Your Question
0

DRBOR (Del Rio Board of Realtors) Feed misconfigured?

asked 2019-10-28 08:28:37 -0600

Images in the feed seem to be misconfigured. Photo count is zero even though we are getting many listings. Can someone fix this?

  1. The RETS URL you're using : $connection[“rets_feedname”] = “DRBOR”; $connection[“rets_url”] = “http://drbor-rets.paragonrels.com/rets/fnisrets.aspx/DRBOR/login?rets-version=rets/1.85“; $connection[“rets_login”] = “PremierRTS”; $connection[“rets_password”] = obfuscated $connection[“rets_useragent”] = “BrokerIDX/1.8.5”; $connection[“ua-pass”] = “”;

  2. Your Account Name. brokerIDXsites

edit retag flag offensive close merge delete

Comments

the column I’m looking for photo counts on is called ‘L_PictureCount’ - and it’s all zeros

brokerIDXsites gravatar imagebrokerIDXsites ( 2019-10-28 08:31:32 -0600 )edit

Looking into it.

bwolven gravatar imagebwolven ( 2019-10-28 08:40:19 -0600 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-28 09:50:15 -0600

This should be fixed. Can you verify that it is working.

edit flag offensive delete link more

Comments

I will have our developer test it tonight and let you know. Thank you for the prompt response. Lisa Waddell brokerIDXsites.com

brokerIDXsites gravatar imagebrokerIDXsites ( 2019-10-28 09:54:56 -0600 )edit

Yup, that worked. Thank you :)

brokerIDXsites gravatar imagebrokerIDXsites ( 2019-11-01 08:09:16 -0600 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-28 08:28:37 -0600

Seen: 26 times

Last updated: Nov 01 '19