Ask Your Question
0

Last 48 hours... server down? irmls

asked 2020-09-04 08:44:28 -0500

wdc gravatar image

DNS Lookup for a failed: Server is down or Login Failed Unable to connect to the remote server at:9/4/2020 1:33:01 PM

Login (case sensitive): WEIchrtLIC*2 Live URL: https://irmls-rets.paragonrels.com/re...

edit retag flag offensive close merge delete

Comments

Are you still having issues with this?
Was this working before and stopped working?
I was able to login and search using your account.
Can you try HTTP instead of HTTPS.

bwolven gravatar imagebwolven ( 2020-09-04 09:08:57 -0500 )edit

http did not resolve. We have 144 feeds coming in from Paragon, this is the only one giving us an issue. It will connect once in a while and get a few lines of data, but then it dies. This message was from 2 min ago:

DNS Lookup for a failed: Server is down or Login FailedThe underlying connection was closed: The connection was closed unexpectedly. at:9/4/2020 2:13:08 PM (utc)

wdc gravatar imagewdc ( 2020-09-04 09:22:15 -0500 )edit

I am able to search using your account using the same queries you are sending.
Not seeing any issues with them and they are returning quickly so it wouldn't be a timeout issue..
Do you have any of these MLSs: CMMLS, GALMLS, NSAR?
And if so, are they having any issues since they are on the same environment?

bwolven gravatar imagebwolven ( 2020-09-04 10:36:11 -0500 )edit

We have CMMLS and GALMLS - no issues with them. Can you try doing a full pull from the Residential resource where status is active? Are there logs you can check with our activity?

wdc gravatar imagewdc ( 2020-09-04 10:52:53 -0500 )edit

So you are saying do a full pull with query (L_StatusCatID=|1)?

bwolven gravatar imagebwolven ( 2020-09-04 11:26:40 -0500 )edit

Doing that downloaded the first 5000 of 5135 listings.

bwolven gravatar imagebwolven ( 2020-09-04 11:47:09 -0500 )edit

Are you back working now?
I see requests coming through in our logs.

bwolven gravatar imagebwolven ( 2020-09-04 14:08:23 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-09-04 14:11:22 -0500

wdc gravatar image

I am trying out a different application which is working better than the old one we were using, but I am still having an occasional time out. I am testing out a timeout between requests of the different resources. I will let you know how I make out.

edit flag offensive delete link more

Comments

I think I have it working again now. Not sure why the old app won't work with it... all of our other feeds from paragon are on it. Strange! Thanks for looking into it for me.

wdc gravatar imagewdc ( 2020-09-04 14:39:58 -0500 )edit

Glad to hear you are back working.

bwolven gravatar imagebwolven ( 2020-09-04 15:10:41 -0500 )edit

What application are you using for your data pulls?

bwolven gravatar imagebwolven ( 2020-09-04 15:49:23 -0500 )edit

We have an in-house solution

wdc gravatar imagewdc ( 2020-09-04 19:41:18 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-09-04 08:44:28 -0500

Seen: 50 times

Last updated: Sep 04