Ask Your Question

Revision history [back]

Transport Layer Security (TLS 1.2)

Starting in November 2015, BKMLS servers will only support TLS v1.2 for secure communications.