Ask Your Question

booey9's profile - activity

2016-11-17 09:11:23 -0500 asked a question You are not authorized access to the field [L_IdxInclude]

GACAR RETS stopped working yesterday.

The error is:

<RETS ReplyCode="20207" ReplyText="Unauthorized Query. You are not authorized access to the field [L_IdxInclude]." >
<RETS-STATUS ReplyCode="20207" ReplyText="Unauthorized Query. You are not authorized access to the field [L_IdxInclude]." />
2016-11-04 15:19:23 -0500 received badge  Famous Question (source)
2016-10-10 10:42:32 -0500 received badge  Notable Question (source)
2016-10-10 08:34:26 -0500 commented question No objects available for GACAR

It looks like listing ID is the same as MLS number -- 378594 definitely has images. Unless I'm using the wrong ID?

2016-10-10 07:58:29 -0500 received badge  Popular Question (source)
2016-10-07 10:12:11 -0500 commented question No objects available for GACAR

It does though. I'm showing 24 photos. We are transitioning from another MLS system and there are 24 in the old one, so there should be 24 in the new one.

2016-10-07 10:09:33 -0500 commented question No objects available for GACAR

getobject.

The weird thing is I'm only having this problem when doing a query on a single property. The generic "grab all properties w/ timestamps > X" still works.

2016-10-06 18:43:30 -0500 asked a question No objects available for GACAR

This was working the other day and now it's not returning photos:

<RETS ReplyCode="20403" ReplyText="No object found [378594:1].">

Any known issues? I'm using L_ListingID to do the lookup.