Ask Your Question

birchstudio's profile - activity

2020-04-17 09:50:35 -0500 marked best answer Commercial Sales RETS Request Returns Empty Response

Dear Support,

We are using the script to fetch commercial sale properties (using class CS_4) for a long time without any issues, but for some reason, it has started giving boolean false response from last few days. Please find below parameters, we are passing to RETS API's search call:

$search = $rets->SearchQuery("Property", 'CS_4', '(L_Status=1_0)');

If we make a same to for any other property classes ("RE_1","VL_2","CL_3","MF_5","RN_6"), it returns results without any issues.

RETS URL: http://caar-rets.paragonrels.com/rets... MemberName=BIRCH STUDIO

Can you please advise.

Looking forward to your response.

Many Thanks David

2020-04-17 09:42:48 -0500 received badge  Supporter (source)
2020-04-17 09:42:43 -0500 answered a question Commercial Sales RETS Request Returns Empty Response

Thanks @bwolven. That would explain it. I confirmed that with CAAR and was told that they moved their commercial listing

2020-04-17 03:05:06 -0500 edited question Commercial Sales RETS Request Returns Empty Response

Commercial Sales RETS Request Returns Empty Response Dear Support, We are using the script to fetch commercial sale pro

2020-04-17 03:04:38 -0500 asked a question Commercial Sales RETS Request Returns Empty Response

Commercial Sales RETS Request Returns Empty Response Dear Support, We are using the script to fetch commercial sale pro

2017-03-02 13:42:21 -0500 received badge  Favorite Question (source)
2017-02-15 23:27:10 -0500 marked best answer HTTPS images

I'm starting to move my client websites to HTTPS. Is it possible to use that in the image URLs? I tried it on one and got a security warning. For example: This works: HTTP://cdnparap110.paragonrels.com/Pa...
Same URL, but with an 'S': HTTPS://cdnparap110.paragonrels.com/P...

Thank you,