Ask Your Question

bwolven's profile - activity

2020-09-21 18:50:50 -0500 answered a question CRENMLS - List Price for Sold Listings

That field is not enabled for your profile. You will need to contact the MLS directly to request access.

2020-09-21 18:47:44 -0500 answered a question I need to translate to MLS or paragon website to HTTPS type

You should be able to just change the RETS Login URL to HTTP.

2020-09-15 09:34:59 -0500 commented answer CCAR Paragon - return 403

The account name I was looking for is the one used to access RETS (NO PASSWORDS). I don't see this account in CCAR: CCA

2020-09-15 09:23:14 -0500 commented answer CCAR Paragon - return 403

The limit is only for the LOGIN transaction since creating sessions is more intensive. What I mean is don't do a login,

2020-09-14 11:10:16 -0500 answered a question CCAR Paragon - return 403

Since you didn't provide an account name I can only assume this is the issue. There is a limit per login account on the

2020-09-10 10:54:37 -0500 answered a question Missing IDX/VOW values for boolean fields for CREN

CREN has field security on those fields which only allows the List Agent to see the values. Unfortunately it applies to

2020-09-10 10:51:28 -0500 commented question Missing IDX/VOW values for boolean fields for CREN

Most likely the fields are just not enabled for your profile. When they aren't enabled, the column is returned as empty

2020-09-10 10:32:49 -0500 commented question Missing IDX/VOW values for boolean fields for CREN

Was this something that was working before?

2020-09-10 09:52:46 -0500 commented question Missing IDX/VOW values for boolean fields for CREN

Most likely the fields are just not enabled for your profile. When they aren't enabled, the column is returned as empty

2020-09-04 15:49:23 -0500 commented answer Last 48 hours... server down? irmls

What application are you using for your data pulls?

2020-09-04 15:10:41 -0500 commented answer Last 48 hours... server down? irmls

Glad to hear you are back working.

2020-09-04 14:08:23 -0500 commented question Last 48 hours... server down? irmls

Are you back working now? I see requests coming through in our logs.

2020-09-04 11:47:09 -0500 commented question Last 48 hours... server down? irmls

Doing that downloaded the first 5000 of 5135 listings.

2020-09-04 11:26:40 -0500 commented question Last 48 hours... server down? irmls

So you are saying do a full pull with query (L_StatusCatID=|1)?

2020-09-04 10:36:11 -0500 commented question Last 48 hours... server down? irmls

I am able to search using your account using the same queries you are sending. Not seeing any issues with them and they

2020-09-04 09:08:57 -0500 commented question Last 48 hours... server down? irmls

Are you still having issues with this? Was this working before and stopped working? I was able to login and search usi

2020-08-31 17:25:17 -0500 answered a question L_IdxInclude

This should be fixed now. Can you verify that it is working?

2020-08-31 08:13:35 -0500 commented answer 404 responses for Most paragon sources

Glad to hear it is working again. Seems to have been caused by an outage with CenturyLink.

2020-08-30 06:52:03 -0500 commented question download Sandicor images No Object Found

Are you using the L_ListingID field value when requesting images?

2020-08-26 08:44:30 -0500 answered a question Different Agent MLS IDs

Here's what I get from Property search (the other 3 listings return the same) L_ListingID: 35810 L_ListAgent1: 51 LA

2020-08-19 06:35:25 -0500 commented answer invalid field

Sorry. Looks like there may be an issue with the metadata date not getting updated. If you can do a pull of the metadat

2020-08-18 17:45:50 -0500 answered a question Any trouble receiving only the listings specific to your license?

The MLS controls what data is included the feeds. I would suggest if you only want Actives, add a filter to your proper

2020-08-18 17:44:18 -0500 commented question Any trouble receiving only the listings specific to your license?

What RETS Login URL are you using? What account are you using for access (NO PASSWORDS)? Are you talking RETS or Web A

2020-08-18 17:25:24 -0500 edited answer Why am I getting non active listings?

It looks like your account uses the standard IDX profile which includes Active and Sold. The MLS controls what data is

2020-08-18 17:23:04 -0500 answered a question Why am I getting non active listings?

It looks like your account uses the standard IDX profile which includes Active and Sold. The MLS controls what data is

2020-08-18 17:02:26 -0500 commented question Why am I getting non active listings?

The previous one wasn't answered because I didn't have the account name you provided above. We also ask for the RETS Lo

2020-08-18 17:00:59 -0500 commented question Why am I getting non active listings?

The previous one wasn't answered because I didn't have the account name you provided above. I is also helpful to have t

2020-08-18 15:31:07 -0500 answered a question invalid field

Looks like the L_LvtDate field is disabled for your account.

2020-08-18 13:42:48 -0500 commented answer Quad City RMLSA server returning search error on field not used in query

Great! Glad to hear you are working again.

2020-08-18 12:05:02 -0500 answered a question Quad City RMLSA server returning search error on field not used in query

This should be fixed now. Can you please verify that it is working?

2020-08-12 09:24:18 -0500 commented answer intermittent 401 errors for galmls

Are you back working now?

2020-08-10 11:47:58 -0500 answered a question intermittent 401 errors for galmls

Sorry. It looks like your account is currently disabled. You will need to contact the MLS directly about this.

2020-08-10 11:33:57 -0500 commented question intermittent 401 errors for galmls

Not currently but probably sometime in the future one will be added. The issue is getting RETS Vendors to consistently

2020-08-10 11:28:06 -0500 commented question intermittent 401 errors for galmls

What transaction are you running when you get this issue? Is there any particular time of day?

2020-08-07 17:29:00 -0500 commented answer Downloading History resource for RE_1 is failing with server error

Tony, when you get a chance, can you see if you are still having these timeout issues? Hopefully this should be working

2020-08-07 17:23:17 -0500 commented question Any trouble receiving only the listings specific to your license?

What account are you using for access (NO PASSWORDS)? Are you talking RETS or Web API?

2020-08-07 17:22:08 -0500 commented question Any trouble receiving only the listings specific to your license?

What account are you using for access (NO PASSWORDS)?

2020-08-07 17:13:35 -0500 answered a question How to pull the photos into web pages without needing code?

Generally if the image URL starts with a domain like this: cdnparap140.paragonrels.com You can use with either HTTP or

2020-08-06 09:28:28 -0500 commented answer Download data returns an error

The issue you are running into is that MAXEBRDI has a mix of images. Some are hosted by us and others are hosted extern

2020-08-05 08:04:10 -0500 commented question Greater Baton Rouge AR - Active Agent Primary Key Issues

Are you still having issues with this? If so, I need your account name.

2020-07-31 06:37:24 -0500 commented answer Download data returns an error

GETOBJECT uses the Property resource Key Field value from L_ListingID not L_DisplayID.

2020-07-30 09:09:04 -0500 answered a question Download data returns an error

In your GETOBJECT URL you have two question marks, one before and one after the rets-version. The second one should be

2020-07-30 09:01:22 -0500 answered a question How To Reconcile Statuses That Don't Get Returned

The way I normally suggest you do this is that once or twice a day: * Run a query without a date filter like (L_Listing

2020-07-29 13:25:46 -0500 commented answer RCAR credentials being rejected-help?

Is your feed working now?

2020-07-29 08:30:46 -0500 commented question RCAR credentials being rejected-help?

Yes. The deployment window was from 10 pm to 6 am CST.

2020-07-29 08:25:09 -0500 commented question RCAR credentials being rejected-help?

Are you still having issues with this? There was a code deployment last night so it may have been down for that.

2020-07-22 08:57:43 -0500 commented question Having issues pulling data from GACAR MLS

From what I can tell looking at our logs today it looks like you are working now? I see search requests and image pulls

2020-07-21 15:22:46 -0500 answered a question New to this RETS server and looking for a data dictionary or terms I can understand for various field names.

Generally you can look at the LongName values for the fields as supplied in the Metadata. You can use "https://retsmd.c

2020-07-21 15:18:28 -0500 answered a question Global MLS Photo Issues

The System Support Manager emailed the MLS to have the Agents fix the photos. Hopefully they will be able to do it in a

2020-07-21 13:29:25 -0500 commented question Having issues pulling data from GACAR MLS

Can you try using HTTP in the URL instead of HTTPS and see if it works? http://gacarmls-rets.paragonrels.com/rets/fnis