Ask Your Question
1

Olympic Listing Services MLS and others: Intermittent connection errors

asked 2022-03-02 11:13:11 -0500

Good morning. I added a comment to a ticket from 2 weeks ago but though maybe that wouldn't flag anyone so am creating a new one.

It's happening again. I get the 401 error 8 tries out of 10 for Olympic:

Server = 'ols-rets.paragonrels.com'

User = 'melody'

LoginCommand = https://ols-rets.paragonrels.com/rets...

and for Cheyenne:

Server = 'clsc.rets.paragonrels.com'

User = 'Ihouse'

LoginCommand = https://clsc.rets.paragonrels.com/ret...

And for Hudson County - Liberty MLS

Server = 'hudson.rets.paragonrels.com'

User = 'IHOUSEWEB'

LoginCommand = https://hudson.rets.paragonrels.com/r...

edit retag flag offensive close merge delete

Comments

Looking into this.

bwolven gravatar imagebwolven ( 2022-03-02 12:00:05 -0500 )edit

Can you see if this is working now?

bwolven gravatar imagebwolven ( 2022-03-02 12:03:38 -0500 )edit

Nope. All 3 still only working 1 out of 10 requests.

LenVinci gravatar imageLenVinci ( 2022-03-02 12:05:39 -0500 )edit

Now Plumas Association of Realtors is doing it too.

Server = 'plumas-rets.paragonrels.com'

User = 'iHouse'

LoginCommand = https://plumas-rets.paragonrels.com/r...

LenVinci gravatar imageLenVinci ( 2022-03-02 12:23:15 -0500 )edit

Check and see if it is working now?

bwolven gravatar imagebwolven ( 2022-03-02 13:38:00 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-03-02 13:40:36 -0500

OK it's all working now. What was the cause?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2022-03-02 11:13:11 -0500

Seen: 144 times

Last updated: Mar 02