Ask Your Question
0

Credentials to Greenville MLS failing

asked 2022-05-26 23:33:42 -0500

updated 2022-05-26 23:34:40 -0500

I have correctly changed my url (as instructed) to https://greenville-rets.paragonrels.com/rets/fnisrets.aspx/GREENVILLE/login. But I'm getting 401 Unauthorized.

Rets User: RoverIDX

edit retag flag offensive close merge delete

Comments

HTTPS requires Basic authentication, HTTP uses Digest authentication.
You can try switching to HTTP and see if that works.

bwolven gravatar imagebwolven ( 2022-05-27 06:31:00 -0500 )edit

Thank you - that worked.

So why are we getting emails from the MLS telling us Paragon made a change, and to use the aforementioned url if said url doesn't work?

`To : Greenville SC MLS Data Services Vendors

If you are experiencing failures when logging into the Greenville SC MLS RETS URL for accessing data feeds:

We determined that our data feed services provider, Black Knight, accidentally removed an element of the older URL in a system maintenance Wednesday night, May 17th, with no notification to the MLS of that change.

I sent out notice of an upcoming change to HTTPS format in early

Rover IDX gravatar imageRover IDX ( 2022-05-27 08:14:47 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-05-28 06:07:50 -0500

updated 2022-05-28 06:14:14 -0500

The HTTPS URL does work and the goal is to deprecate all HTTP access sometime in the future.
Paragon RETS HTTPS requires you to use Basic Authentication as I mentioned above.
Which means you may have to make changes in whatever client or library you are using for RETS access.
Also the server/computer you are running your client on must support TLS 1.2 for HTTPS connections.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2022-05-26 23:33:42 -0500

Seen: 30 times

Last updated: May 28