Ask Your Question
0

Del Rio Board of Realtors not allowing Property data

asked 2022-08-31 07:54:59 -0500

When trying to download we are getting an error saying it's an unauthorized query and that we do not have access to the class (tried with all of them individually and got the same error for each class: CI_3, LD_2, MF_4, RE_1)

Here's the error: {'category': None, 'replyCode': 20207, 'meaning': 'Unauthorized Query. You are not authorized to access class [RE_1] in resource [Property].', 'extendedMeaning': ''}, 'execContext': {'aggregateQuery': '(L_StatusCatID=|1,3)', 'RESOURCE_ID': 'Property', 'lastQuery': '(L_StatusCatID=|1,3)'

Using this URL: https://drbor-rets.paragonrels.com/re...

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-08-31 08:47:07 -0500

Looks like when they created your account they neglected to assign a valid profile.
You will need to contact the MLS directly to have then correct your account.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2022-08-31 07:54:59 -0500

Seen: 17 times

Last updated: Aug 31