First time here? Check out the FAQ!

Paragon SSL Certificate

  • retag add tags

I am trying to use HTTPS so my info isn't sent in clear text. When I use I get a failure in my script and I get warnings in my web browsers. I see the certificate is a wildcard cert and doesn't expire until October 2016. Should I use a different URL?

updated 2016-04-14 13:27:17 -0500
This post is a wiki. Anyone with karma >75 is welcome to improve it.
edit flag offensive 0 remove flag close merge delete


add a comment see more comments

1 Answer


Should be using "". Notice dash instead of dot in URL.

Also with HTTPS, use Basic authentication for login instead of the normal Digest authentication we use for HTTP.

bwolven's avatar
answered 2016-04-14 16:02:02 -0500, updated 2016-04-15 06:32:30 -0500
edit flag offensive 0 remove flag delete link


When I use that URL with http it works, however, when I add the "s" for https I get an invalid username/password error.

bildun's avatar bildun (2016-04-14 20:52:51 -0500) edit

Thanks. I added ->setHttpAuthenticationMethod('basic') to my PHRETS code and now it works with HTTPS.

bildun's avatar bildun (2016-04-15 08:28:16 -0500) edit
add a comment see more comments

Your Answer

Login/Signup to Answer