First time here? Check out the FAQ!

Celebrity Homes RETS Issue

  • retag add tags


We're experiencing a problem with the RETS data being pulled and published to We are using a WordPress plugin called WP Property ( that pulls data from

It's been working this way for years, however, for some reason as of last Friday something has changed or broken to where we're getting errors and now the up-to-date MLS data is not showing up on the frontend. Before speaking with Kim Weis we were using but she told us to change to the 1.7.2 URL above and keep the same user/pass of:

Login: 966986 Pass: *

See screenshot: This is for the settings of the WP Property WordPress plugin that connects to the RETS feed and shows the error we're getting. Kim suggested we post this question to have someone review and let us know if the settings are correct or need to be adjusted. We’ve been playing around this morning with various setting changes and nothing is working so my developer is asking me to get in touch with the owner of the system to confirm the data in these fields.

And finally, from Kim at Black Night MLS Solutions. They did confirm they noticed an issue on the account and she "sent this back to App support and they removed the RETS profile from your account, resaved and then added it back and resaved. I redownloaded the metadata with my RETS client and was able to pull successfully."

Any help or guidance on helping resolve this issue would be greatly appreciated. Thank you!

celebrityhomes's avatar
asked 2018-01-11 11:32:37 -0500
bwolven's avatar
updated 2018-01-11 11:37:44 -0500
edit flag offensive 0 remove flag close merge delete


From what I can tell it looks correct except for maybe this in the query: (L_IdxInclude=1). L_IdxInclude values are: 0=Yes, 1=No, 2=YWA and there are non flagged as No. I not familiar with wordpress. You can use the new URL, but try changing it back to 1.5 to see if it works that way.

bwolven's avatar bwolven (2018-01-11 12:24:35 -0500) edit
add a comment see more comments

1 Answer


Hello "bwolven"!

That solved our problem! We changed 0 to 1 in the Property Query field: L_IdxInclude=1

Thank you!!

celebrityhomes's avatar
answered 2018-01-12 14:47:04 -0500
edit flag offensive 0 remove flag delete link


add a comment see more comments

Your Answer

Login/Signup to Answer