JACKSONMLS Primary Selling Agent/Office Identifier codes and Names missing.

asked 2021-06-19 09:48:24 -0500

updated 2021-06-21 11:20:12 -0500

Classic RETS

LoginCommand = https://jacksonmls.rets.paragonrels.c...

User = 'IHOUSE-LD'

We use the office and agent identifier values to link listings to our respective customers whether they be listing or selling agent/offices. For this feed only the L_ListAgent1,L_ListAgent2,L_ListOffice1, and L_ListOffice2 fields AND oddly enough, L_SellingAgent2, and L_SellingOffice2 are all being populated in the Property class, BUT the L_SellingAgent1 and L_SellingOffice1 are not. All empty.

The same goes for the main Selling Agent Office fields: SA1_UserFirstName, SA1_UserLastName, and SO1_OrganizationName: All empty, BUT SA2_UserFirstName, SA2_UserFirstName, and ,SO2_OrganizationName ARE all populated.

So Secondary/Co Selling Agent/Office populated but not Primary.

Could we get those empty fields populated? Got a couple customers breathign down my neck becasue their sold listings are being linked to them in our system.

Thanks!!

edit retag flag offensive close merge delete

Comments

So any info/movement on this?

LenVinci gravatar imageLenVinci ( 2021-06-22 07:51:37 -0500 )edit

Sooooo should I just tell my customers that their MLS isn't providing that data and that they're screwed?

LenVinci gravatar imageLenVinci ( 2021-06-23 07:37:00 -0500 )edit

Looks like we had a similar problem back in 2018. Well as this MLS will soon be merging their data with MichRIC (on 8/2) I'll just have our customer wait until then. It's all populated in the FlexMLS feed :-)

LenVinci gravatar imageLenVinci ( 2021-06-25 12:24:56 -0500 )edit

I have asked the System Support Manager (SSM) to check into this.
I can't fix it because I'm not sure if it was configured this way intentionally or just an oversight.
The MLS normally controls what data a RETS feed has access to.

bwolven gravatar imagebwolven ( 2021-07-01 16:11:04 -0500 )edit