Ask Your Question
0

Indiana Regional MLS

asked 2021-12-22 14:42:11 -0500

Hi, we have a question about an error we get from time to time while pulling photos with Location=1, sometimes we get 403 error and sometimes it works fine, below is the message we see in the log, is there a threshold limit for the number of photo requests? Or any other reason why this happened? It seems to work more consistently without Location=1 though we know it's preferred to use Location=1 to get photos.

Error message: We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.

Login URL: https://irmls-rets.paragonrels.com/re... Login ID: zIPrLte5

edit retag flag offensive close merge delete

Comments

When do you get the 403 error?
Is it when you are calling RETS or when you are pulling images using the URLs returned?

bwolven gravatar imagebwolven ( 2021-12-22 15:47:37 -0500 )edit

Hi, it happened when we're pulling images from the URLs returned.

sinya.tsai gravatar imagesinya.tsai ( 2021-12-23 17:01:20 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-12-24 09:57:59 -0500

There are some rate limits when using CDN:

http://vendorsupport.paragonrels.com/question/9902/api-rate-limiting-questions-ssltls-issues/
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2021-12-22 14:42:11 -0500

Seen: 142 times

Last updated: Dec 24 '21