Ask Your Question

matthewbschneider's profile - activity

2018-02-07 04:42:31 -0600 received badge  Taxonomist
2017-06-22 12:45:31 -0600 asked a question Property RE_1 - Miscellaneous Search Error. Error collecting Join metadata'

Property RE_1 - Miscellaneous Search Error. Error collecting Join metadata' Error occurring on RE_1 Class. Please advis

2017-06-22 12:28:04 -0600 answered a question MAAR - Miscellaneous Search Error. Error collecting Join metadata

I'm seeing the same issue as well. Please help ASAP.

2017-06-14 10:25:36 -0600 received badge  Famous Question (source)
2017-06-14 10:25:36 -0600 received badge  Notable Question (source)
2017-06-14 10:25:36 -0600 received badge  Popular Question (source)
2017-06-08 16:32:11 -0600 commented question Duplicate listings

http://maxebrdi.rets.paragonrels.com/rets/fnisrets.aspx/MAXEBRDI/login?rets-version=rets/1.72 RRANGER

2017-06-08 12:16:37 -0600 asked a question Duplicate listings

Duplicate listings We've noticed that there are duplicate listings being sent in the IDX feed due to the MLS Listings da

2017-05-01 13:34:27 -0600 received badge  Famous Question (source)
2017-05-01 08:31:28 -0600 received badge  Notable Question (source)
2017-05-01 08:31:28 -0600 received badge  Popular Question (source)
2017-04-29 10:20:14 -0600 asked a question HTTPS support on property images

HTTPS support on property images I'm surprised your CDN does not support https! Most web apps these days are ran on HTTP

2017-04-26 08:55:40 -0600 received badge  Popular Question (source)
2017-04-26 08:55:40 -0600 received badge  Notable Question (source)
2017-04-26 08:31:19 -0600 received badge  Notable Question (source)
2017-04-26 08:31:19 -0600 received badge  Popular Question (source)
2017-04-14 13:55:17 -0600 commented answer Neighborhood field [LM_Char25_3] constantly causing errors when querying RE_1

Thank you! I appreciate the quick response.

Is this an issue with this particular listing or neighborhood? Or will this be fixed for all neighborhood lookups going forward?

2017-04-13 16:50:36 -0600 asked a question Neighborhood field [LM_Char25_3] constantly causing errors when querying RE_1

This happens frequently causing listings to not be properly added or refreshed. Example error below:

ReplyText: RETS undecoded lookup values found! Resource [1], Class [1]: SystemName [LM_Char25_3], LookupName [DOrNOrS_Lkp_1], Value [TRAILSAREA] not found.

Is there any way to prevent this? It's been on going for months.

2017-04-13 14:14:49 -0600 asked a question [L_Remarks] does not exist in the Class [RE_1]

I'm getting an error when trying to select L_Remarks. I was able to select and return the L_Remarks field a week ago. Any idea what's going on? Our listings have no description due to this error.

2017-02-28 16:25:29 -0600 received badge  Famous Question (source)
2017-02-28 16:25:29 -0600 received badge  Notable Question (source)
2017-01-21 08:01:38 -0600 received badge  Popular Question (source)
2017-01-19 10:14:43 -0600 received badge  Popular Question (source)
2017-01-18 08:42:08 -0600 received badge  Notable Question (source)
2017-01-18 08:42:08 -0600 received badge  Famous Question (source)
2017-01-13 18:51:54 -0600 received badge  Editor (source)
2017-01-13 17:22:57 -0600 received badge  Organizer (source)
2017-01-13 17:22:37 -0600 asked a question Query for properties with an active status

I'm running a query for active listings, but receiving an error.

Query: (L_Status=Active)

ReplyCode 20206 (INVALID_QUERY_SYNTAX); ReplyText: An invalid value was given for a calculated field [DMQLtoSQL.getSubquery: Calculated field query value cannot be parsed into constituant parts: L_Status]. Error in the application.

I tried (L_StatusCatID=Active) and also received an error:

ReplyCode 20206 (INVALID_QUERY_SYNTAX); ReplyText: Illegal number in range for field [L_StatusCatID] Error in the application.

I noticed if I use a number for L_StatusCatID, then it works. So the query value type is different than its return type? Is there a way that I can query all the query & return values for a field like status?

2017-01-13 07:52:20 -0600 received badge  Popular Question (source)
2017-01-12 19:02:28 -0600 commented answer Query error: value SSHORE not found in Lookup table DOrNOrS_Lkp_1

Thank you for the quick response.

2017-01-11 22:58:00 -0600 asked a question Latitude and longitude not present in any Property records

I don't see geo coordinates in any of the records. Is this data available? Please advise.

2017-01-11 18:07:56 -0600 asked a question Query error: value SSHORE not found in Lookup table DOrNOrS_Lkp_1

Hi,

I'm querying today's updated listings and coming across an error:

Lookup: value SSHORE not found in Lookup table DOrNOrS_Lkp_1 for Resource 1. [LM_Char25_3]

QUERY = "Property", "RE_1", "(L_UpdateDate=2017-01-11T00:00:00+)"