Ask Your Question

dhasler's profile - activity

2021-03-17 01:14:29 -0500 received badge  Famous Question (source)
2021-03-17 01:14:29 -0500 received badge  Notable Question (source)
2021-02-01 09:33:15 -0500 marked best answer Southern Oklahoma RETS - 404 Error

Our feed for the Southern Oklahoma MLS has been throwing a 404 error since the morning of the 28th.

URL: http://ardmoreoke.rets.paragonrels.co... USER: 1000

2021-02-01 09:33:12 -0500 commented answer Southern Oklahoma RETS - 404 Error

Ah, thank you. We must have missed that notification from the MLS.

2021-01-29 09:51:54 -0500 asked a question Southern Oklahoma RETS - 404 Error

Southern Oklahoma RETS - 404 Error Our feed for the Southern Oklahoma MLS has been throwing a 404 error since the mornin

2021-01-29 09:51:54 -0500 received badge  Taxonomist
2020-12-31 03:28:31 -0500 received badge  Notable Question (source)
2020-12-31 03:28:31 -0500 received badge  Famous Question (source)
2020-12-14 11:01:03 -0500 commented answer Ulster Feed Showing 0 Listings

Confirmed that we are now getting valid listing counts. Thank you, appreciate the quick fix!

2020-12-14 11:01:01 -0500 marked best answer Ulster Feed Showing 0 Listings

Our feed for Ulster MLS in New York is showing 0 listings. This looks to have started on 12/11 around 11am PST.

Would you be able to check and see why we're not receiving any data?

URL: http://ulster.rets.paragonrels.com/re... USER: pagek

2020-12-14 09:27:55 -0500 asked a question Ulster Feed Showing 0 Listings

Ulster Feed Showing 0 Listings Our feed for Ulster MLS in New York is showing 0 listings. This looks to have started on

2020-07-06 08:16:16 -0500 received badge  Notable Question (source)
2020-06-23 12:43:35 -0500 marked best answer Slow Photo Imports

We are seeing some extremely slow photo imports across a number of our Paragon feeds.

For example, we are importing photos for a new feed, Tuolumne County MLS, and the photo import is taking almost 10 minutes to download photos for 5 listings. This is from our log:

2020-06-18 10:21:29 : Added Obect: 20190010 2020-06-18 10:21:29 : Added Obect: 20200368 2020-06-18 10:21:29 : Added Obect: 20200282 2020-06-18 10:21:29 : Added Obect: 20191982 2020-06-18 10:21:29 : Added Obect: 20200748

Those photo sets took until 10:29:10 to import.

URL: http://tcar.rets.paragonrels.com/rets...

User: RelianceNetwork

We are also seeing some significant slowing on our Illinois Alliance feed:

URL: https://RMLSA-rets.paragonrels.com/re...

USER: PARELIANCE NETWORK

2020-06-23 12:43:30 -0500 answered a question Slow Photo Imports

Protocol Relative URLs were not being read correctly. Adding HTTP: resolves successfully.

2020-06-23 12:42:47 -0500 commented question Slow Photo Imports

That looks to be the issue. I've updated all of our Paragon feeds to utilize SetLocation=1, added logic for the Protocol

2020-06-23 12:24:34 -0500 commented question Slow Photo Imports

Ah, that may be what's tripping us up. Let me do some testing and verify that's the issue.

2020-06-23 10:24:37 -0500 commented question Slow Photo Imports

Sorry, I was on vacation. Can you confirm that SetLocation=1 should be working for both Tuolumne and Alliance MLS? I wil

2020-06-22 09:44:23 -0500 received badge  Popular Question (source)
2020-06-18 13:50:33 -0500 commented question Slow Photo Imports

Via a GETOBJECT request. The Tuolumne feed is erroring when attempting to SetLocation=1, so we assumed they only provi

2020-06-18 12:54:03 -0500 commented question Slow Photo Imports

We're also seeing a large number of photo errors in our RealSource feed: URL: http://mimls.rets.paragonrels.com/rets/fn

2020-06-18 12:43:44 -0500 asked a question Slow Photo Imports

Slow Photo Imports We are seeing some extremely slow photo imports across a number of our Paragon feeds. For example,

2020-06-12 13:12:19 -0500 commented question Realsource and Gamls frequent mass photo updates

We are seeing the same thing here. Any information would be appreciated.

2020-04-21 11:39:31 -0500 commented answer Upper Peninsula MLS - No Listings in Feed

Confirmed. Thank you!

2020-04-21 11:37:56 -0500 marked best answer Upper Peninsula MLS - No Listings in Feed

Our RETS feed for the Upper Peninsula MLS in Michigan is currently showing 0 listings present. Sending the query (L_StatusCatID=|1) returns 0 results.

This looks to have begun the morning of 4/20. Would it be possible to see what the issue is?

URL: http://upaor.rets.paragonrels.com/ret... USER: Reliance

2020-04-21 11:36:39 -0500 commented question Upper Peninsula MLS - No Listings in Feed

Looks like whatever the cause was has been resolved. We are now getting listings returned.

2020-04-21 09:21:32 -0500 asked a question Upper Peninsula MLS - No Listings in Feed

Upper Peninsula MLS - No Listings in Feed Our RETS feed for the Upper Peninsula MLS in Michigan is currently showing 0

2019-11-21 15:18:15 -0500 commented answer Open House - Miscellaneous Search Error. Error collecting Join metadata

I can confirm our feeds are now working as expected. Thank you for you help!

2019-11-20 17:18:51 -0500 received badge  Popular Question (source)
2019-11-20 09:50:00 -0500 commented answer Dawson MLS - 404 Error

That would certainly explain it. We'll start working on that. Thank you for the update!

2019-11-20 09:46:16 -0500 marked best answer Dawson MLS - 404 Error

We are getting a 404 error when attempting to access the Dawson MLS feed. This began sometime between 2-4pm PST yesterday.

URL: http://dawson.rets.paragonrels.com/re...

USER: REMAXGothenburgNE

2019-11-20 09:02:54 -0500 commented question Open House - Miscellaneous Search Error. Error collecting Join metadata

We are also seeing this in our North Alabama, Little Rock, Northern Nevada, and Idaho Intermountain feeds.

2019-11-20 09:02:16 -0500 asked a question Dawson MLS - 404 Error

Dawson MLS - 404 Error We are getting a 404 error when attempting to access the Dawson MLS feed. This began sometime bet

2019-10-31 09:58:54 -0500 commented answer Alliance Feed Error

Confirmed. Thanks for the help!

2019-10-31 09:58:36 -0500 marked best answer Alliance Feed Error

Beginning yesterday sometime between 1pm and 2pm, we began getting an error when querying the RN_6 class in the Illinois Alliance feed.

Using libRETS, any query against that class returns: 'Missing close parenthesis on subquery'

I believe the Egyptian board was merged into Alliance yesterday, and I'm wondering if something got set incorrectly.

URL: https://RMLSA-rets.paragonrels.com/re... USER: PARELIANCE NETWORK

2019-10-31 09:10:54 -0500 asked a question Alliance Feed Error

Alliance Feed Error Beginning yesterday sometime between 1pm and 2pm, we began getting an error when querying the RN_6 c

2019-09-19 13:49:47 -0500 received badge  Famous Question (source)
2019-09-16 13:45:31 -0500 received badge  Notable Question (source)
2019-09-16 10:32:16 -0500 commented question Paragon Feeds - 404 Errors

I think we're good. All 100+ feeds have updated successfully. Still scratching my head as to the sudden cause, but oh we