Ask Your Question

bryce's profile - activity

2022-04-13 14:43:23 -0500 commented answer smlsa - webapi - MlsStatus field value changes

I found these by using Postman with $top=10 then used MlsStatus ne '{status}' and MlsStatus ne ({other status}' ... As

2022-04-13 14:42:58 -0500 edited answer smlsa - webapi - MlsStatus field value changes

I'm seeing the same. Here are the status values I found. Since this was an unannounced change they may change it back so

2022-04-13 14:41:21 -0500 commented answer smlsa - webapi - MlsStatus field value changes

I found these by using Postman with $top=10 then used MlsStatus ne '{status}' and MlsStatus ne ({other status}' ... As

2022-04-13 14:41:21 -0500 received badge  Commentator
2022-04-13 14:16:59 -0500 edited answer smlsa - webapi - MlsStatus field value changes

I'm seeing the same. Here are the status values I found. Since this was an unannounced change they may change it back so

2022-04-13 14:15:14 -0500 edited answer smlsa - webapi - MlsStatus field value changes

I'm seeing the same. Here are the status values I found. Since this was an unannounced change they may change it back so

2022-04-13 14:15:14 -0500 received badge  Editor (source)
2022-04-13 14:14:53 -0500 answered a question smlsa - webapi - MlsStatus field value changes

I'm seeing the same. Here are the status values I found. Since this was an unannounced change they may change it back so

2022-01-25 10:19:08 -0500 received badge  Famous Question (source)
2022-01-18 17:52:56 -0500 received badge  Notable Question (source)
2022-01-18 17:29:30 -0500 marked best answer Strategic Alliance gives Bad Response on simple Actives Query

Using the following URL I am getting the following 400 response using Postman. This query stopped working on the 6th.

https://smlsa.paragonrels.com/OData/SMLSA/Strategic_17/Property?$filter=MlsStatus eq '_10__Active___Active'&$top=10

{
"error": {
    "code": 400,
    "target": null,
    "message": "Keys with secondary physical numbers cannot specify destination field: '[47.23]@Selling Office 1 PHONENUMBE R 1 DESC'",
    "details": null,
    "innerError": null
}

}

Oddly, using not equals does work. The following query works as expected.

https://smlsa.paragonrels.com/OData/SMLSA/Strategic_17/Property?$filter=MlsStatus ne '_20__Sold___Sold' and MlsStatus ne '_40__Expired___Expired' and MlsStatus ne '_50__Withdrawn___Withdrawn_Or_Cancelled' and MlsStatus ne '_51__Withdrawn___Temporary_Off_Market' and MlsStatus ne '_60__Leased___Leased'&$top=5000
2022-01-18 14:19:18 -0500 answered a question Strategic Alliance gives Bad Response on simple Actives Query

This issue appears to be resolved now.

2022-01-18 09:59:37 -0500 received badge  Notable Question (source)
2022-01-18 09:59:37 -0500 received badge  Popular Question (source)
2022-01-18 08:55:40 -0500 received badge  Popular Question (source)
2022-01-12 10:52:43 -0500 received badge  Enthusiast
2022-01-11 13:33:45 -0500 asked a question Web API - Use of oData standard field @odata.nextLink for paging

Web API - Use of oData standard field @odata.nextLink for paging Hello, Are there any plans on using oData standard @od

2022-01-10 13:19:40 -0500 asked a question Strategic Alliance gives Bad Response on simple Actives Query

Strategic Alliance gives Bad Response on simple Actives Query Using the following URL I am getting the following 400 res

2021-12-23 14:58:17 -0500 commented question CDN for image urls giving 504 error

MauiMLS, Thanks for the update. I am able to get photos now as well. Bruce, Thanks for the response.

2021-12-23 14:56:05 -0500 commented question CDN for image urls giving 504 error

MauiMLS, Thanks for the update. I am able to get photos now as well.

2021-12-23 14:53:36 -0500 commented question CDN for image urls giving 504 error

MauiMLS, Thanks for the update. I able to get photos now as well.

2021-12-22 08:36:55 -0500 received badge  Famous Question (source)
2021-12-21 19:27:34 -0500 commented question CDN for image urls giving 504 error

The curl command outputs: <title>ERROR: The request could not be satisfied</title> </head><body&

2021-12-21 19:25:02 -0500 commented question CDN for image urls giving 504 error

You can see the IP address I get for that domain. If you use curl to get image and have the domain resolve to the same

2021-12-21 19:23:56 -0500 commented question CDN for image urls giving 504 error

You can see the IP address I get for that domain. If you use curl to get image and have the domain resolve to the same

2021-12-21 19:21:27 -0500 commented question CDN for image urls giving 504 error

You can see the IP address I get for that domain. If you use curl to get image and have the domain resolve to the same

2021-12-21 19:21:03 -0500 commented question CDN for image urls giving 504 error

You can see the IP address I get for that domain. If you use curl to get image and have the domain resolve to the same

2021-12-21 19:17:06 -0500 commented question CDN for image urls giving 504 error

Bruce, this might be useful for reproducing the issue. If I take this example image: https://cdnparap50.paragonrels.

2021-12-21 19:15:35 -0500 commented question CDN for image urls giving 504 error

Bruce, this might be useful for reproducing the issue. If I take this example image: https://cdnparap50.paragonrels.c

2021-12-21 17:07:00 -0500 commented question CDN for image urls giving 504 error

"I have been grabbing data for 5 years.. never had this problem... until last week..." Same here. Bruce, I think you're

2021-12-21 12:27:41 -0500 commented question CDN for image urls giving 504 error

Are there any rules on image pulling that blocks IP addresses on repeated requests to access the same resource?

2021-12-21 11:59:43 -0500 commented question CDN for image urls giving 504 error

I'm in Arizona, my office is in California. Our image server is in a colocation separate from the office. A quick googl

2021-12-21 11:54:18 -0500 received badge  Notable Question (source)
2021-12-20 17:25:01 -0500 commented question CDN for image urls giving 504 error

Since it's CDN it should resolve to different servers based on location.

2021-12-20 16:56:58 -0500 received badge  Popular Question (source)
2021-12-20 15:24:59 -0500 commented question CDN for image urls giving 504 error

We dug more into the issue. It's an issue when the image domain resolves to IPs in the 13.0.0.0 subnet. https://cdnpara

2021-12-20 12:18:19 -0500 asked a question CDN for image urls giving 504 error

CDN for image urls giving 504 error Images are failing to load on our feed processing server. CloudFront, the CDN Parago